CINEMA 4D - forum Strona Główna
forum.c4d-pl.org
Forum użytkowników pakietu Maxon Cinema 4D


Poprzedni temat «» Następny temat
Migotanie cieni
Autor Wiadomość
m3dm 

Dołączył: 21 Lut 2008
Posty: 15
Skąd: Toruń
Wysłany: 2018-08-30, 14:51   Migotanie cieni

Ma ktoś pomysł co trzeba ustawić w parametrach renderu w vray przy animacji aby pozbyć się migotania cieni na roślinności podczas ruchu kamery
Wiem że temat już był ale żadne z opisanych rozwiązań nie przynosi skutku
Używam c4d R19 i vray 3.6
Nie mogę za diabła dojść które parametry jak ustawić a kombinuję już od czterech dni
 
 
tevenet 

Pomógł: 4 razy
Dołączył: 29 Lis 2011
Posty: 95
Skąd: Kraków
Wysłany: 2018-08-31, 06:16   

To może pokaż co i jak masz ustawione? Bo migotanie cieni w Vray nie jest bardzo widoczne (przynajmniej nie tak jak w silnikach Maxona).
 
 
 
m3dm 

Dołączył: 21 Lut 2008
Posty: 15
Skąd: Toruń
Wysłany: 2018-08-31, 07:57   

ustawienia vray

[ Dodano: 2018-08-31, 08:59 ]
antialiasing

[ Dodano: 2018-08-31, 08:59 ]
ogolne

[ Dodano: 2018-08-31, 09:06 ]
Problem polega na tym że ja nie do końca jestem przekonany czy to tylko problem ustawień silnika czy może np. ustawień światła
 
 
tevenet 

Pomógł: 4 razy
Dołączył: 29 Lis 2011
Posty: 95
Skąd: Kraków
Wysłany: 2018-09-04, 06:09   

Ja bym problemu upatrywał w GI. Piszesz, że masz 3.6 a korzystasz ze starych presetów. Ile Ci się liczy klatka? Może spróbuj BF.
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group