CINEMA 4D - forum Strona Główna
forum.c4d-pl.org
Forum użytkowników pakietu Maxon Cinema 4D


Poprzedni temat «» Następny temat
dziwny problem
Autor Wiadomość
asiejenski 

Dołączył: 24 Lis 2016
Posty: 57
Skąd: Sosnowiec
Wysłany: 2016-11-25, 01:15   dziwny problem

Mam dziwny problem.
Kiedy zrobię "make editable" i próbuje np. przesunąć zaznaczony punkt czy krawędź to nic się nie dzieje, przesuwają się natomiast strzałki (te trzy kolorowe). Kiedy robię "ekstrude" ciągnąć za strzałkę dzieje się to samo. Obracanie i skalowanie tez nie działa.
Wcześniej było OK, może coś dziwnego zaznaczyłem?
 
 
 
tevenet 

Pomógł: 4 razy
Dołączył: 29 Lis 2011
Posty: 95
Skąd: Kraków
Wysłany: 2016-11-25, 08:50   

Pewnie axis tool. Wciśnij L na klawiaturze.
 
 
 
asiejenski 

Dołączył: 24 Lis 2016
Posty: 57
Skąd: Sosnowiec
Wysłany: 2016-11-25, 12:44   

tevenet napisał/a:
Pewnie axis tool. Wciśnij L na klawiaturze.


To niczego nie zmienia (axis tool tylko pojawia się lub znika). Nadal po zmianie na "editable" przestają działać i właściwie program stał się bezużyteczny.


Znalazłem rozwiązanie. Wywaliłem preferencje.
  
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group