CINEMA 4D - forum Strona Główna
forum.c4d-pl.org
Forum użytkowników pakietu Maxon Cinema 4D


Poprzedni temat «» Następny temat
jasne plamy podczas animacji
Autor Wiadomość
Scaurus 


Pomógł: 42 razy
Dołączył: 30 Kwi 2003
Posty: 1471
Skąd: Niemcy
Wysłany: 2019-11-19, 07:01   jasne plamy podczas animacji

Witam,

dostalem zlecenie stworzenia prostej animacji. Niestety jesli chodzi o animacje to przyznaje, ze jestem w tym cienki. Praktycznie ich nie robie. Mam wiec nadzieje, ze ktos z Was bedzie wiedzial jak rozwiazac ponizszy problem.

Wyobrazcie sobie szafe, ktora stoi pod siana. Gora szafy styka sie prawie z sufitem. Na suficie bezposrednio nad szafa pojawiaja mi sie biale , migajace plamy.
Do animacji uzywam vraya. Podejzewam, ze to kwestia ustawien. Ale nie wiem ktore podkrecic by pozbyc sie tych rozjasnien.
Dodam, ze podobne artefakty moga powstac takze na pojedynczym obrazie gdy przestrzen pomiedzy dwoma plaszczyznami jest bardzo mala.

Z gory dzieki za pomoc

Pozdrowienia

[ Dodano: 2019-11-20, 05:48 ]
ok, poradzilem sobie :)

Wlaczenie opcji "Enable LC Retrace" pod Light Cache zalatwilo sprawe.

Pozdrowienia
  
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group