CINEMA 4D - forum Strona Główna
forum.c4d-pl.org
Forum użytkowników pakietu Maxon Cinema 4D


Poprzedni temat «» Następny temat
prosty problem
Autor Wiadomość
jintron 

Wiek: 20
Dołączył: 05 Kwi 2016
Posty: 2
Skąd: bydgoszcz
Wysłany: 2016-04-05, 19:05   prosty problem

Witam
rozwiazanie mojeo problemu jest pewnie banalne, ale jakos niestety nie umiem go sam rozwiązac.
http://postimg.org/image/ao4fgjj9p/
jak widać na obrazku w polu roboczym wyskakuja mi ikonki z materiałem i napisem texture.
nie wiem jak mozna je usunąć. Prosze i z gory dziekuje za pomoc.

a gdy już tu jestem to zapytam już przy okazji o oświetlenie, jesli renderujecie wnetrza, to z jakich światel korzystacie oprocz target light w miejscu lamp, uzywacie np sun, sky, infinite light etc?

dziękuje
 
 
 
Mr J.W. 


Pomógł: 19 razy
Wiek: 20
Dołączył: 01 Sty 2014
Posty: 212
Skąd: Narnia
Wysłany: 2016-04-05, 19:16   

Spróbuj poodznaczać różne filtry, w edytorze na górnym pasku masz zakładkę filter. Kliknij na nią i odznaczają aż do skutku.
_________________
Ge Force GTX 970, Intel i7-5820K, 16 GB RAM
 
 
 
jintron 

Wiek: 20
Dołączył: 05 Kwi 2016
Posty: 2
Skąd: bydgoszcz
Wysłany: 2016-04-05, 19:25   

dziękuje wielce, faktycznie filtr HUD zadziałał, fajnie bo juz którys raz pojawiły mi się takie znaczniki i choć dostrzegalem moment pojawianie to nie potrafiłem usunąć ich. Dzięki raz jeszcze za pomoc i przyjemnego wieczoru.

pozdrawiam
 
 
 
Mr J.W. 


Pomógł: 19 razy
Wiek: 20
Dołączył: 01 Sty 2014
Posty: 212
Skąd: Narnia
Wysłany: 2016-04-07, 13:52   

Proszę bardzo :)
_________________
Ge Force GTX 970, Intel i7-5820K, 16 GB RAM
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group